Issue with Duplicate Receipts Printing
Incident Report for foreUP
Resolved
A fix has been implemented and we are monitoring the results. Full functionality should be restored.
Posted Apr 23, 2024 - 20:55 MDT
Update
A fix has been built and tested and will be pushed out tonight at 12:00 pm EST. This will not affect your daily use of the software but this duplicate receipts issue will not be resolved until the push of this fix.
Posted Apr 23, 2024 - 15:05 MDT
Update
We are continuing to work on a fix for this issue. We appreciate your patience with us as we work to resolve this as quickly as possible.
Posted Apr 23, 2024 - 13:44 MDT
Identified
The issue has been identified and a fix is being implemented and tested.
Posted Apr 23, 2024 - 11:36 MDT
Update
We are continuing to investigate this issue. We appreciate your patience as we work to resolve this.
Posted Apr 23, 2024 - 10:53 MDT
Update
We are still investigating this issue within our teams. We have confirmed it to be an internal issue that causes specific receipts to be duplicates.

We will continue to update you regularly as we learn more. If you have any questions please do not hesitate to contact support via support@foreup.com.
Posted Apr 23, 2024 - 09:41 MDT
Investigating
We are currently investigating an issue with receipt printers printing multiple duplicate receipts. Please follow this status page for updates.
Posted Apr 23, 2024 - 08:48 MDT
This incident affected: foreUP System (Point of Sale).