foreUP Software Support Phone Line Down (800-929-5737)
Incident Report for foreUP
Resolved
This incident appears to have been resolved.
Posted Apr 22, 2024 - 10:40 MDT
Update
We have confirmed the issue with ZenDesk is causing audio to drop from inbound and outbound calls. They are investigating and will provide further updates in the next 30 minutes.
Posted Apr 22, 2024 - 09:18 MDT
Investigating
foreUP Support currently uses Zendesk for its ticketing system. They have notified us of an issue with receiving and making phone calls. We are hoping to have this resolved with Zendesk as soon as possible. For now, please contact us via email at support@foreup.com.
Posted Apr 22, 2024 - 08:57 MDT
This incident affected: foreUP System (Support).