504 Error Accessing foreUP
Incident Report for foreUP
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 20:59 MDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 31, 2023 - 20:49 MDT
Identified
This issue has been identified and a fix is being implemented in the next 20 minutes.
Posted Jul 31, 2023 - 20:33 MDT
Investigating
We are aware of an issue that we are having in accessing the software currently. Please refer to this status page to receive updates as we work to resolve this as quickly as possible.
Posted Jul 31, 2023 - 20:30 MDT
This incident affected: foreUP System (Web Server).