Tee Sheet Pricing
Incident Report for foreUP
Resolved
All systems are fully restored and operational.
Posted Feb 06, 2024 - 09:17 MST
Monitoring
A fix has been deployed. We are monitoring the results. You may need to log out and log back in for the fix to take effect for you.
Posted Feb 06, 2024 - 09:10 MST
Identified
We are still testing the fix.
Posted Feb 06, 2024 - 08:32 MST
Update
A fix has been built and is currently being tested.
Posted Feb 06, 2024 - 07:10 MST
Update
Our engineers have been alerted and are investigating the issue.
Posted Feb 06, 2024 - 06:19 MST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 06:07 MST
Investigating
We are currently investigating an issue with the tee sheet pricing pulling correctly for both the tee sheet module as well as the online booking portal.
Posted Feb 06, 2024 - 06:06 MST
This incident affected: foreUP System (Online Booking, Tee Sheet).