Reports showing incorrectly.
Incident Report for foreUP
Resolved
This issue has been resolved.
Posted Dec 21, 2023 - 15:39 MST
Update
The times of sales in foreUP should now be rectified. We are currently working on resolving the times of register logs
Posted Dec 21, 2023 - 14:07 MST
Identified
We have identified the issue with sales and logs reporting under the wrong timezone. We are looking at the best way to update these today. We will continue to provide updates here.
Posted Dec 21, 2023 - 09:33 MST
Investigating
We are aware of an issue where sales and register logs reported on 12/20 showing at the incorrect time. As we look into this, we recommend NOT manually editing your transactions or logs. We will provide updates as our teams work on correcting the reports.
Posted Dec 21, 2023 - 08:14 MST
This incident affected: foreUP System (Reports).