January Billing Issue
Incident Report for foreUP
Resolved
All duplicate transactions from January's billing have been removed. If you have any additional questions or concerns regarding this incident, please contact foreUP support at 800-929-5737 ext.1 or support@foreup.com. Thank you.
Posted Jan 10, 2024 - 11:54 MST
Identified
Our team has identified some additional issues with duplicate billing charges for the month of January. Our team is aware of this issue and working to remove these additional charges quickly for the few clients this has affected. Please contact support with any questions or concerns as we work to resolve this. Thank you.
Posted Jan 09, 2024 - 15:11 MST
Monitoring
A fix is currently being implemented for the AutoPayments that did not run for a select few of our clients. We are currently in the process of contacting these clients individually via email on the solution. If you are not contacted by the end of the day and have a Billing issue related to AutoPayments, please contact our support team. If you have a January Billing issue unrelated to AutoPayments, please contact our support team without having to wait for an email and we'd be happy to assist you.
Posted Jan 08, 2024 - 10:49 MST
Investigating
Our team is actively investigating an issue impacting some courses where recurring charges/billing may not have been generated appropriately for the dates of January 1st – January 4th, stemming from an AWS server outage.
We apologize for any inconvenience caused and appreciate your patience. Stay tuned for further updates. Thank you for your understanding during this time."
Posted Jan 05, 2024 - 14:07 MST
This incident affected: foreUP System (Billing).