Incorrect Tee Sheet Data
Incident Report for foreUP
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 10:09 MDT
Monitoring
A fix was implemented and we are currently monitoring the results.
Posted Jun 14, 2023 - 09:28 MDT
Identified
The issue has been indentified and replicated by our team. We are currently working on pushing a fix.
Posted Jun 14, 2023 - 08:35 MDT
Investigating
We are currently seeing issues with incorrect tee sheet data being displayed across foreUP. Some templates have been restored or being used when they shouldn’t be and some tee sheets days but showing at all.
Posted Jun 14, 2023 - 07:41 MDT
This incident affected: foreUP System (Database).